From 27 May, some older browsers such as IE8, IE9 and IE10 will be unable to access this website. To check if you will be affected, please read the following news item. Access blocked for older browsers from 27 May

Close

Login with RealMe®

To access New Zealand Government Procurement and Property, you need a RealMe login. If you’ve used a RealMe login somewhere else, you can use it here too. If you don’t already have a username and password, just select Login and choose to create one.

What’s RealMe?

To log in to this service you need a RealMe login.

This service uses RealMe login to secure and protect your personal information.

RealMe login is a service from the New Zealand government that includes a single login, letting you use one username and password to access a wide range of services online.

Find out more at www.realme.govt.nz.

Access blocked for older browsers from 27 May

Our hosting provider is changing a configuration to ensure that our websites, and the data hosted on them stay secure. They will block version 1.1 of the TLS protocol, which allows secure website browsing.

You have a choice between the following:

  • Upgrading your browser to the latest version
  • Changing browsers may help, for example starting to use Chrome
  • Updating the configuration in your browser to enable TLS1.2

Instructions to configure your browser

Affected browsers that need an upgrade or alternative browser installed

Desktop

  • IE7 and below
  • Firefox 22 and below
  • Chrome 21 and below
  • Safari 6 and below for OS X 10.8 (Mountain Lion) and below

Mobile

  • Android 4.4 (KitKat) to 4.4.4
  • Chrome 22-37

Affected browsers that can be configured to use TLS1.2

Desktop

  • IE8, IE9, IE10
  • Firefox 23-26
  • Chrome 22-37

Mobile

  • Android 4.4 (KitKat) to 4.4.4
  • Chrome 22-37
Top